
















<!DOCTYPE html>







<html lang="en-US">







<head> 






<meta name="apple-itunes-app" content="app-id=1273364884">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />







<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">







	







<title>  COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS</title>





























<link rel="alternate" type="application/rss+xml" title="LaOferta RSS Feed" href="http://www.laoferta.com/feed/" />







<link rel="alternate" type="application/atom+xml" title="LaOferta Atom Feed" href="http://www.laoferta.com/feed/atom/" />







<link rel="pingback" href="http://www.laoferta.com/xmlrpc.php" />






















<link rel="stylesheet" id="my-font" href="//fonts.googleapis.com/css?family=Oswald" type="text/css" media="all" />







	







<link rel="stylesheet" id="text-font" href="//fonts.googleapis.com/css?family=Open Sans" type="text/css" media="all" />























<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LaOferta &raquo; Feed" href="http://www.laoferta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LaOferta &raquo; Comments Feed" href="http://www.laoferta.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LaOferta &raquo; COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS Comments Feed" href="http://www.laoferta.com/2017/11/17/county-officials-promise-in-depth-discussion-of-children-and-juvenile-needs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.laoferta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	

<style type="text/css">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</style>



<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://www.laoferta.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1467268974' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.laoferta.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.laoferta.com/wp-includes/css/dashicons.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.laoferta.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.laoferta.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css'  href='http://www.laoferta.com/wp-content/themes/yourmag/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://www.laoferta.com/wp-content/themes/yourmag/css/shortcodes.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.laoferta.com/wp-content/themes/yourmag/css/prettyPhoto.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='woo-css'  href='http://www.laoferta.com/wp-content/themes/yourmag/css/woo-custom.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.laoferta.com/wp-content/themes/yourmag/css/responsive.css?ver=4.7.7' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='ie7style-css'  href='http://www.laoferta.com/wp-content/themes/yourmag/css/ie7style.css?ver=4.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='ie8style-css'  href='http://www.laoferta.com/wp-content/themes/yourmag/css/ie8style.css?ver=4.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 9]>
<link rel='stylesheet' id='ie9style-css'  href='http://www.laoferta.com/wp-content/themes/yourmag/css/ie9style.css?ver=4.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7.7' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.laoferta.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.laoferta.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://www.laoferta.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mm_font-awesome-css'  href='http://www.laoferta.com/wp-content/plugins/mega_main_menu/framework/src/css/font-awesome.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.laoferta.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.laoferta.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.laoferta.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<link rel='https://api.w.org/' href='http://www.laoferta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.laoferta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.laoferta.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Despacito&#8221; adds Song the Year to Grammys haul, Blades takes Album prize' href='http://www.laoferta.com/2017/11/17/despacito-adds-song-the-year-to-grammys-haul-blades-takes-album-prize/' />
<meta name="generator" content="WordPress 4.7.7" />
<link rel="canonical" href="http://www.laoferta.com/2017/11/17/county-officials-promise-in-depth-discussion-of-children-and-juvenile-needs/" />
<link rel='shortlink' href='http://www.laoferta.com/?p=45042' />
<link rel="alternate" type="application/json+oembed" href="http://www.laoferta.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.laoferta.com%2F2017%2F11%2F17%2Fcounty-officials-promise-in-depth-discussion-of-children-and-juvenile-needs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.laoferta.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.laoferta.com%2F2017%2F11%2F17%2Fcounty-officials-promise-in-depth-discussion-of-children-and-juvenile-needs%2F&#038;format=xml" />
<link rel="shortcut icon" type="image/x-icon" href="/wp-content/uploads/2015/04/favicon.png" />

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.22" />
















<style type="text/css">














#title_box img {
max-width: 420px;
}




.post-views{
visibility: hidden;
}
</style>















</head>






































<body class="post-template-default single single-post postid-45042 single-format-standard mmm mega_main_menu-2-0-4 local sj-history">







<div id="all_content" >































	













































 







<div class="inner">
















<div id="header_top_menu">

<div class="inner_10">



	
	

		

	

</div>

</div>







	








 







</div>














	















	






































<div id="header">





<div class="inner">






















	







	<div id="title_box">







	






	    <a href="http://www.laoferta.com">







		    






		    <img src="/wp-content/uploads/2016/06/LO-GlossyLOGO1.png" alt="Logo" id="logo"/>







	    </a>



<br />



<div align="center" style="width:420px"><strong><font size="+1">SERVING THE HISPANIC COMMUNITY<br> SINCE 1978</font></strong></div>



	 	







    </div>







	















    






		






		<div id="banner_header_728">







			







		







		







		






        <div id='c2259_0_1' class='sam-container sam-ad'><script type="text/javascript">// <![CDATA[
google_ad_client = "ca-pub-5446135749885533";
/* 728x90, created 6/23/09 */
google_ad_slot = "5483215569";
google_ad_width = 728;
google_ad_height = 90;
// ]]></![cdata[></script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">// <![CDATA[

// ]]></![cdata[></script></div><div id='c8995_0_9' class='sam-container sam-place' data-sam='1'></div>






        






		







		







		</div>







	














		







	







</div>	







</div>















<div class="clear"></div>







	







































 





<div align="right" style="max-width:1140px; margin: 0px auto;"><strong>Friday, November 17, 2017</strong></div>

<div class="inner">














<div id="menu_box">







    
<div id="mega_main_menu" class="main-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable mobile_minimized-enable dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-0-4 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-21729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21729 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
			Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-25050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25050 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.laoferta.com/category/local/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
			Local
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-25062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25062 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/local/news/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				News
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25066 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/local/solidaridad-solidarity/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				San Jose Solidaridad – Solidarity
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25065 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/local/sj-history/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				San Jose History
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/perfil-de-los-nuestros/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Perfil de los Nuestros
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25060 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/local/leaders/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Leaders
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25064 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/local/photo-files/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Photo Files
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25063 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/local/opinion/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Opinion
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-21730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21730 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.laoferta.com/category/national/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
			National
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-25070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25070 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/national/news-national/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				News
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25262 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/national/education/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Education
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25067 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/national/economy-national/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Economy
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-21732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21732 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.laoferta.com/category/international/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
			International
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-25263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25263 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/international/technology/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Technology
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25068 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/international/health-national/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Health
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-21733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21733 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.laoferta.com/category/mexico/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
			Mexico
			</span>
		</span>
	</a>
</li>
<li id="menu-item-21731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21731 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.laoferta.com/category/immigration/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
			Immigration
			</span>
		</span>
	</a>
</li>
<li id="menu-item-21744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21744 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.laoferta.com/category/entertainment/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
			Entertainment
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-25072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25072 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/entertainment/entertainment-news/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				News
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-21743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21743 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/entertainment/arts-and-culture/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25071 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/entertainment/cine/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Cine
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-21741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21741 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/entertainment/travel/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Travel
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-21742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21742 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/entertainment/food/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Food
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25073 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/entertainment/sports/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Sports
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-21745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21745 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/category/entertainment/automotive/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Automotive
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25415 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.laoferta.com/category/social-events/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
			Social Events
			</span>
		</span>
	</a>
</li>
<li id="menu-item-25496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25496 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.laoferta.com/category/videos/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
			Videos
			</span>
		</span>
	</a>
</li>
<li id="menu-item-25635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25635 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="/giveaway/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
			Free Give Aways
			</span>
		</span>
	</a>
</li>
<li id="menu-item-25077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25077 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.laoferta.com/about-us/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
			About us
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-25246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25246 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/advertise-with-la-oferta/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Advertise
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25080 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/business-directory/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Business Directory
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-25253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25253 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.laoferta.com/contact-us/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
				Contact Us
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
	<li class="nav_search_box">
	<form method="get" id="mega_main_menu_searchform" action="http://www.laoferta.com/">
		<i class="im-icon-search-3 icosearch"></i>
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		<input type="text" class="field" name="s" id="s" />
	</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->






</div>







<div class="menu_bg_line"></div>







<div class="clear"></div>







 







</div>






























	





















































 







<div class="inner">























<script type="text/javascript">

jQuery(document).ready(function($){  

$(".ticker1").modernTicker({

effect:"scroll",

scrollType:"continuous",

scrollStart:"inside",

scrollInterval:20,

transitionTime:500,

autoplay:true

});

});

</script>






<div class="ticker_box">

<div class="inner_10">

	

	<div class="ticker1 modern-ticker mt-square">

	<div class="mt-body">

	<div class="mt-label">Hot News</div>

	<div class="mt-news">

	<ul>

	

						

		

    	

	

	<li>

        		

        <a href="http://www.laoferta.com/2017/11/17/county-officials-promise-in-depth-discussion-of-children-and-juvenile-needs/" title="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS">

		
        <img src="http://www.laoferta.com/wp-content/uploads/2017/11/County-officials2-60x21.jpg" alt="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS" title="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS"/>

		</a>			

	<a class="ticker_title" href="http://www.laoferta.com/2017/11/17/county-officials-promise-in-depth-discussion-of-children-and-juvenile-needs/">COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS</a>

	<div class="ticker_date">

	
	5 hours ago
	</div>

	</li>

	

		

	

	<li>

        		

        <a href="http://www.laoferta.com/2017/11/17/despacito-adds-song-the-year-to-grammys-haul-blades-takes-album-prize/" title="&#8220;Despacito&#8221; adds Song the Year to Grammys haul, Blades takes Album prize">

		
        <img src="http://www.laoferta.com/wp-content/uploads/2017/11/135744201-60x23.jpg" alt="&#8220;Despacito&#8221; adds Song the Year to Grammys haul, Blades takes Album prize" title="&#8220;Despacito&#8221; adds Song the Year to Grammys haul, Blades takes Album prize"/>

		</a>			

	<a class="ticker_title" href="http://www.laoferta.com/2017/11/17/despacito-adds-song-the-year-to-grammys-haul-blades-takes-album-prize/">&#8220;Despacito&#8221; adds Song the Year to Grammys haul, Blades takes Album prize</a>

	<div class="ticker_date">

	
	2 hours ago
	</div>

	</li>

	

		

	

	<li>

        		

        <a href="http://www.laoferta.com/2017/11/17/92-88-ante-los-warriors-irving-se-quita-la-mascara-y-lidera-el-decimocuarto-triunfo-de-los-celtics/" title="92-88. Ante los Warriors, Irving se quita la máscara y lidera el decimocuarto triunfo de los Celtics">

		
        <img src="http://www.laoferta.com/wp-content/uploads/2017/11/i0000-60x23.jpg" alt="92-88. Ante los Warriors, Irving se quita la máscara y lidera el decimocuarto triunfo de los Celtics" title="92-88. Ante los Warriors, Irving se quita la máscara y lidera el decimocuarto triunfo de los Celtics"/>

		</a>			

	<a class="ticker_title" href="http://www.laoferta.com/2017/11/17/92-88-ante-los-warriors-irving-se-quita-la-mascara-y-lidera-el-decimocuarto-triunfo-de-los-celtics/">92-88. Ante los Warriors, Irving se quita la máscara y lidera el decimocuarto triunfo de los Celtics</a>

	<div class="ticker_date">

	
	2 hours ago
	</div>

	</li>

	

		

	

	<li>

        		

        <a href="http://www.laoferta.com/2017/11/17/opposition-leader-escapes-house-arrest-flees-venezuela-daily-says/" title="Opposition leader escapes house arrest, flees Venezuela, daily says">

		
        <img src="http://www.laoferta.com/wp-content/uploads/2017/11/135762301-60x20.jpg" alt="Opposition leader escapes house arrest, flees Venezuela, daily says" title="Opposition leader escapes house arrest, flees Venezuela, daily says"/>

		</a>			

	<a class="ticker_title" href="http://www.laoferta.com/2017/11/17/opposition-leader-escapes-house-arrest-flees-venezuela-daily-says/">Opposition leader escapes house arrest, flees Venezuela, daily says</a>

	<div class="ticker_date">

	
	2 hours ago
	</div>

	</li>

	

	 

       

	

	</ul>

	</div>

	<div class="mt-controls"><div class="mt-prev"></div><div class="mt-play"></div><div class="mt-next"></div></div>

	</div>

	</div>

	

</div>

</div>









	








 







</div>





























	























	







<div class="inner_woo">










<div id="main_content"> 




 

<div class="inner">


<div id="content_bread_panel">	

<div class="inner">

<div id="crumbs"><a href="http://www.laoferta.com">Home</a> &raquo; <a href="http://www.laoferta.com/category/local/">Local</a> &raquo; <span class="current">COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS</span></div>
</div>

</div>

 

</div>

























	

	

	

	

	

<!---------------Single post content------------------->	

		

<div class="inner">

<div id="single_content" class="EqHeightDiv"> 	

	


	

    <div class="single_post" id="post-45042" class="post-45042 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-sj-history local sj-history">

	

	
	
	

	   	



	   


	    
		

	    <div class="single_thumbnail">

		<a href="http://www.laoferta.com/wp-content/uploads/2017/11/County-officials2.jpg" title="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS" rel="prettyphoto">

	    
        <img src="http://www.laoferta.com/wp-content/uploads/2017/11/County-officials2-830x297.jpg" alt="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS" title="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS"/>

	    </a>

		</div>

	    
	   

	    
		

	
	

		
	

	
	



	
	
	

	<div class="single_title">	  

	   <h1>COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS</h1> 

    </div>

	

	<div class="clear"></div>



	
	

	
	

    <div class="clear"></div>

	

    <div class="single_text">

	

	
	
	

	<p><strong>May 26, 1993</strong></p>
<p><em><strong>By Yolanda Reynolds</strong></em></p>
<div id="attachment_45045" style="width: 256px" class="wp-caption alignright"><img class="size-medium wp-image-45045" src="http://www.laoferta.com/wp-content/uploads/2017/11/County-officials1-246x300.jpeg" alt="" width="246" height="300" srcset="http://www.laoferta.com/wp-content/uploads/2017/11/County-officials1-246x300.jpeg 246w, http://www.laoferta.com/wp-content/uploads/2017/11/County-officials1-768x937.jpeg 768w, http://www.laoferta.com/wp-content/uploads/2017/11/County-officials1-839x1024.jpeg 839w" sizes="(max-width: 246px) 100vw, 246px" /><p class="wp-caption-text">La Oferta Newspaper.</p></div>
<p>Last week the Social Services Agency for Santa Clara County, in coordination with the El Comité (a Latino county employees organization), presented the Board of Supervisors with a plan that, they hope, will result in a more effective social services department for all of its clients, but in particular for those who are primarily Spanish speaking.</p>
<p>The Comité, formed in 1968, is made up of Chicano Social Workers, eligibility Workers and clerks employed in what is now known as the Social Services Agency. They came together in those early days because they felt that there was much that could be done to “improve services” to their Spanish speaking clients and the community.</p>
<p>They point out that, in the last six years, the number of Hispanic children in Santa Clara County in foster care had increased by 91 percent, This, they say, merits further analysis. They do not know whether it is because they are so effective in their work or if there are other problems that have caused this alarming increase in the need for child protective services.</p>
<p>The ﬁgure is made more alarming upon the realization that, although Latino children under the age of 18 make up only 29 percent of the child population in the county but, Latino children make up “42 percent of the children that are placed in the child welfare system.”</p>
<p>The increase in the need for child protective services could be due to a number of factors. Among them are: the inequitable distribution of resources that causes severe poverty, for many families; the stress of single parenting; teenage pregnancy and parenthood; lack of proper housing for families as well as immigration related issues and the lack of parenting skills, in particular, among teenage parents</p>
<p>This report follows on the heels of another study, completed in the fall of 1990, by County Supervisors, Zoe Lofgren and Dianne McKenna, that was entitled Alternative Futures: Trends and Choices. Data collected  for this report indicated that although “Clara County has one of the highest median income of all counties in California, one in eight children living in Santa Clara County, lives in extreme poverty.”</p>
<p>That is, they lived in families who earned less than $8,328 for a family of three which, in 1990, made them eligible for welfare payments.</p>
<p>According to data gathered on the effects of poverty on children, children growing up in poverty are: “three times more likely to die in infancy, four times as likely to become pregnant as teenagers or to drop out of school, and are at higher risk for illness, abuse, and neglect.</p>
<p>Also, the 1990 Santa Clara County report revealed that 50 percent of all two year olds had not been fully immunized. ln 1990, the extent of extreme poverty and the lack of affordable housing, even for working families in California and here in Santa Clara County, was already a serious problem.</p>
<p>Since then the economic situation in the county has only deteriorated. Many workers have been laid off, only to ﬁnd that new jobs, if they can ﬁnd them, frequently pay one third less than their previous salary.</p>
<p>Others have been laid off from minimum wage jobs that even in 1990, were inadequate to permit them to live in the Valley. For these people the costs of housing could not be met. Ln addition there were other costs such as food, transportation, clothing and medical care, to be met above and beyond the payment of the rent for shelter.</p>
<p>According to a Stanford report released in 1990, a person earning a minimum wage would then have grossed $724 per month. The median rent for a studio apartment at that time was $514 to $617 per month. Since 1990, the rental rates have come down slightly but the employment rate in parts of San Jose has reached as high as 20 percent according to knowledgeable employment professionals leaving even more people without the funds to obtain housing. Thus the need for low cost housing has undoubtedly increased as lower wages and unemployment have also struck the Valley.</p>
<p>It is because of this situation that a number of grass roots organizations have taken to using demonstrations or “actions” to draw attention to the gravity of the many urgent crisis in the community; such as the lack of affordable housing, and the lack of attention to the needs of the city&#8217;s youth, be it for youth programs, library services, medical services or improved educational opportunities. Many of these are needed not only for children but for adults as well.</p>
<p>With all of these problems there are a number of church groups and individuals who we not heard from other than to protest the services offered by Planned Parenthood and others in the community, whose purpose is to assist sexually active women and men who are in need of information regarding birth control, tests for sexually transmitted diseases and family planning options including abortion (if that is their choice).</p>
<p>Family planning, including abortion, is condemned by their followers. Operation Rescue, a militant group opposing choice in this matter, has targeted San Jose, along with six other cities in the United States, for a summertime protest that they vow will match their protest last summer in Wichita, Kansas, where the confrontation became violent.</p>
<p>A small number of local church leaders asked that Mayor Hammer reverse two of the City&#8217;s ordinances that provide legal limits to the level of harassment permitted. One ordinance protects the right of women to seek help at abortion clinics: the “bubble law&#8221; which requires protesters to remain eight feet from a person entering a family planning clinic. The second ordinance limits so called “targeted protest”. A tactic tint has been used by Operation Rescue to harass abortion clinic workers at their homes. This tactic has also been used by others and both the tactic and the ordinance are controversial.</p>
<p>An Operation Rescue activist was recently accused of murdering an medical doctor who performed abortions &#8211; the right to which, is protected by the United States Constitution. The murder was a shock to many, even to some of those who protest abortion, since their opposition to abortion was said to stem from their concern of life.</p>
<p>No one, including medical professionals who assist in performing abortions, would advise abortion as a desirable method of birth control. Unfortunately, some women are faced with a situation in which they feel the need for an abortion. Only they can be responsible for such a decision.</p>
<p>Some people suggest that children should always be offered for adoption but, that is not as easy as it seems. There are not enough people wishing to adopt children of color or babies exposed to drugs while in gestation. “Crack&#8221; babies have a very hard time. Educators all remark on the devastation that drugs are having on children and the effects that drugs have on their ability to learn because of the neural damage that drug use causes.</p>
<p>More must be done to help those who have children in order to cope with the problems that lead to their abusing or abandoning their children to protective services. As suggested in El Comite&#8217;s report, we need &#8220;to reduce (the number of children requiring) Juvenile Court intervention and the number of dependent children&#8230; and to provide services that keep families together… primarily by an emphasis on prevention.”</p>
<p>Though many people, not only in the County but in the state, as well are concerned and trying to improve the lives of children, their work will only be made more difﬁcult as the state’s budget shortfall is addressed.</p>
<p>California Governor, Pete Wilson, says that he will not impose increased taxes on the wealthy, nor curtail Redevelopment’s tax increment financing impact on the statewide budget but that he plans instead; further cuts in aid to needy people and to “force them to work.” His assumption is that people are poor and needy because they are lazy – even though there are few or no jobs available for them.</p>
<p>This is hard to accept when, like others, two of the largest employers in Santa Clara County, the City of San Jose and the County government, will soon be firing hundreds of workers.</p>
<p>It is not at all certain if the anti-choice church spokespersons and their followers are as involved in assuring that needy people, in particular, needy children are cared for and helped as they are involved in protesting, in many cases, of any sort of birth control or planning choice, even though a child would likely face a bleak and frequently violent life as they grow up – too often abandoned not only by the parent but by society as well.</p>
<p>Gil Villagran a member of El Comité says that Supervisors Lofgren and McKenna will be discussing the proposals they have made regarding service to Chicano/Latino and Spanish speaking clients as well as other aspects of social service needs in the community in July.</p>
<p>For more information contact Supervisors Lofgren or McKenna at299-2373. Gil Villagran can be reached at 441-5607.</p>
<p>The Director of the Santa Clara County Social Services Agency is Richard R. O’Neil. For a copy of the report contact 0’Neil, call 441-5615.</p>
<p>&nbsp;</p>
<div class="post-views post-45042 entry-meta">
		<span class="post-views-icon dashicons  dashicons-chart-bar"></span>
		<span class="post-views-label">Post Views: </span>
		<span class="post-views-count">74</span>
		</div>
		

    </div>

	<div class="clear"></div>

	

	
	

	


	<ul id="post_tags">

    	<li class="cat-item cat-item-7"><a href="http://www.laoferta.com/category/economy/" >Economy</a> <span>40</span>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.laoferta.com/category/entertainment/" >Entertainment</a> <span>1,607</span>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.laoferta.com/category/health/" >Health</a> <span>60</span>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.laoferta.com/category/immigration/" >Immigration</a> <span>470</span>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.laoferta.com/category/international/" >International</a> <span>613</span>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.laoferta.com/category/local/" >Local</a> <span>663</span>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.laoferta.com/category/mexico/" >Mexico</a> <span>429</span>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.laoferta.com/category/national/" >National</a> <span>1,375</span>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.laoferta.com/category/perfil-de-los-nuestros/" >Perfil de los Nuestros</a> <span>50</span>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.laoferta.com/category/social-events/" >Social Events</a> <span>5</span>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.laoferta.com/category/videos/" >Videos</a> <span>26</span>
</li>

    </ul>

	

    <script type="text/javascript">

	jQuery(document).ready(function($){  

	

	$("#post_tags")

	.find("span")

	.each(function(){

	$(this).animate({"width": "5px"});

	})

	.parent()

	.hover(

	function(){

	$(this).find("span").stop().animate({"width": "35px"});

	}, function() {

	$(this).find("span").stop().animate({"width": "5px"});

	});

	

	});

    </script>

	

	
	

    
	

	<div class="clear"></div>

	

	

	

	

	

	

	

	<div id="navigation_images">

	<div class="alignleft">

	
    <a href="http://www.laoferta.com/2017/11/17/despacito-adds-song-the-year-to-grammys-haul-blades-takes-album-prize/">

	<img width="2000" height="766" src="http://www.laoferta.com/wp-content/uploads/2017/11/135744201.jpg" class="attachment-post-thumbnails size-post-thumbnails wp-post-image" alt="" 0="420" 1="420" srcset="http://www.laoferta.com/wp-content/uploads/2017/11/135744201.jpg 2000w, http://www.laoferta.com/wp-content/uploads/2017/11/135744201-300x115.jpg 300w, http://www.laoferta.com/wp-content/uploads/2017/11/135744201-768x294.jpg 768w, http://www.laoferta.com/wp-content/uploads/2017/11/135744201-1024x392.jpg 1024w" sizes="(max-width: 2000px) 100vw, 2000px" />
	</a>

	

	<div class="prev_link_title">

	<span>- Previous article</span> </br>

    &laquo; <a href="http://www.laoferta.com/2017/11/17/despacito-adds-song-the-year-to-grammys-haul-blades-takes-album-prize/" rel="prev">&#8220;Despacito&#8221; adds Song the Year to Grammys haul, Blades takes Album prize</a>
    </div>

	
	</div> 

	

	<div class="alignright">

	

	
	</div>



	</div> 

	

	<div class="clear"></div>


	

	
	

    	

	<ul id="single_recent_posts" class=" mosaicflow" data-item-selector=".single_recent_post" data-min-item-width="240">

	

	<div class="latest_title_box "><h3>Recent posts</h3></div>	

	<div class="clear"></div>	

	  

		

        <li class="single_recent_post">  

		
				

		

		 

		

        <a href="http://www.laoferta.com/2017/11/17/county-officials-promise-in-depth-discussion-of-children-and-juvenile-needs/" title="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS">

		
        <img src="http://www.laoferta.com/wp-content/uploads/2017/11/County-officials2-250x89.jpg" alt="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS" title="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS"/>

		</a>

		

        
		

		
		<a class="custom_cat_class_Kesha tip" href="http://www.laoferta.com/category/local/ " title="View more in Local" " >Local</a><a class="custom_cat_class_Kesha tip" href="http://www.laoferta.com/category/local/sj-history/ " title="View more in SJ History" " >SJ History</a>
		

        
		

        <a class="recent_posts_title" href="http://www.laoferta.com/2017/11/17/county-officials-promise-in-depth-discussion-of-children-and-juvenile-needs/" rel="bookmark" title="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS">COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS</a>  

	   

	   </li>  

      

		

        <li class="single_recent_post">  

		
				

		

		 

		

        <a href="http://www.laoferta.com/2017/11/17/despacito-adds-song-the-year-to-grammys-haul-blades-takes-album-prize/" title="&#8220;Despacito&#8221; adds Song the Year to Grammys haul, Blades takes Album prize">

		
        <img src="http://www.laoferta.com/wp-content/uploads/2017/11/135744201-250x96.jpg" alt="&#8220;Despacito&#8221; adds Song the Year to Grammys haul, Blades takes Album prize" title="&#8220;Despacito&#8221; adds Song the Year to Grammys haul, Blades takes Album prize"/>

		</a>

		

        
		

		
		<a class="custom_cat_class_Kesha tip" href="http://www.laoferta.com/category/entertainment/ " title="View more in Entertainment" " >Entertainment</a><a class="custom_cat_class_Kesha tip" href="http://www.laoferta.com/category/entertainment/entertainment-news/ " title="View more in News" " >News</a>
		

        
		

        <a class="recent_posts_title" href="http://www.laoferta.com/2017/11/17/despacito-adds-song-the-year-to-grammys-haul-blades-takes-album-prize/" rel="bookmark" title="&#8220;Despacito&#8221; adds Song the Year to Grammys haul, Blades takes Album prize">&#8220;Despacito&#8221; adds Song the Year to Grammys haul, Blades takes Album prize</a>  

	   

	   </li>  

      

		

        <li class="single_recent_post">  

		
				

		

		 

		

        <a href="http://www.laoferta.com/2017/11/17/92-88-ante-los-warriors-irving-se-quita-la-mascara-y-lidera-el-decimocuarto-triunfo-de-los-celtics/" title="92-88. Ante los Warriors, Irving se quita la máscara y lidera el decimocuarto triunfo de los Celtics">

		
        <img src="http://www.laoferta.com/wp-content/uploads/2017/11/i0000-250x97.jpg" alt="92-88. Ante los Warriors, Irving se quita la máscara y lidera el decimocuarto triunfo de los Celtics" title="92-88. Ante los Warriors, Irving se quita la máscara y lidera el decimocuarto triunfo de los Celtics"/>

		</a>

		

        
		

		
		<a class="custom_cat_class_Kesha tip" href="http://www.laoferta.com/category/entertainment/sports/ " title="View more in Sports" " >Sports</a>
		

        
		

        <a class="recent_posts_title" href="http://www.laoferta.com/2017/11/17/92-88-ante-los-warriors-irving-se-quita-la-mascara-y-lidera-el-decimocuarto-triunfo-de-los-celtics/" rel="bookmark" title="92-88. Ante los Warriors, Irving se quita la máscara y lidera el decimocuarto triunfo de los Celtics">92-88. Ante los Warriors, Irving se quita la máscara y lidera el decimocuarto triunfo de los Celtics</a>  

	   

	   </li>  

      

		

        <li class="single_recent_post">  

		
				

		

		 

		

        <a href="http://www.laoferta.com/2017/11/17/opposition-leader-escapes-house-arrest-flees-venezuela-daily-says/" title="Opposition leader escapes house arrest, flees Venezuela, daily says">

		
        <img src="http://www.laoferta.com/wp-content/uploads/2017/11/135762301-250x82.jpg" alt="Opposition leader escapes house arrest, flees Venezuela, daily says" title="Opposition leader escapes house arrest, flees Venezuela, daily says"/>

		</a>

		

        
		

		
		<a class="custom_cat_class_Kesha tip" href="http://www.laoferta.com/category/international/ " title="View more in International" " >International</a>
		

        
		

        <a class="recent_posts_title" href="http://www.laoferta.com/2017/11/17/opposition-leader-escapes-house-arrest-flees-venezuela-daily-says/" rel="bookmark" title="Opposition leader escapes house arrest, flees Venezuela, daily says">Opposition leader escapes house arrest, flees Venezuela, daily says</a>  

	   

	   </li>  

      

		

        <li class="single_recent_post">  

		
				

		

		 

		

        <a href="http://www.laoferta.com/2017/11/17/ecuadors-capital-honored-for-historic-preservation-efforts/" title="Ecuador&#8217;s capital honored for historic preservation efforts">

		
        <img src="http://www.laoferta.com/wp-content/uploads/2017/11/135735671-250x88.jpg" alt="Ecuador&#8217;s capital honored for historic preservation efforts" title="Ecuador&#8217;s capital honored for historic preservation efforts"/>

		</a>

		

        
		

		
		<a class="custom_cat_class_Kesha tip" href="http://www.laoferta.com/category/international/ " title="View more in International" " >International</a>
		

        
		

        <a class="recent_posts_title" href="http://www.laoferta.com/2017/11/17/ecuadors-capital-honored-for-historic-preservation-efforts/" rel="bookmark" title="Ecuador&#8217;s capital honored for historic preservation efforts">Ecuador&#8217;s capital honored for historic preservation efforts</a>  

	   

	   </li>  

      

		

        <li class="single_recent_post">  

		
				

		

		 

		

        <a href="http://www.laoferta.com/2017/11/17/da-vinci-painting-auctioned-in-new-york-for-record-450-3-million/" title="Da Vinci painting auctioned in New York for record $450.3 million">

		
        <img src="http://www.laoferta.com/wp-content/uploads/2017/11/135701911-250x88.jpg" alt="Da Vinci painting auctioned in New York for record $450.3 million" title="Da Vinci painting auctioned in New York for record $450.3 million"/>

		</a>

		

        
		

		
		<a class="custom_cat_class_Kesha tip" href="http://www.laoferta.com/category/entertainment/arts-and-culture/ " title="View more in Arts and Culture" " >Arts and Culture</a>
		

        
		

        <a class="recent_posts_title" href="http://www.laoferta.com/2017/11/17/da-vinci-painting-auctioned-in-new-york-for-record-450-3-million/" rel="bookmark" title="Da Vinci painting auctioned in New York for record $450.3 million">Da Vinci painting auctioned in New York for record $450.3 million</a>  

	   

	   </li>  

      

    </ul>

    
	

	

    
	

	
	

	<div id="similar-post" class=""> 

 

	    
        
		

    </div>	 

		 

	

	<div class="clear"></div>



	
	

	
	

	<div id="comments">




<!-- You can start editing here. -->




	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/17/county-officials-promise-in-depth-discussion-of-children-and-juvenile-needs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.laoferta.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_0">
					<span class="cptch_span">4</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_0" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="l1S3" />
					<input type="hidden" name="cptch_time" value="1510971144" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45042' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e980ffc2b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p>			</form>
			</div><!-- #respond -->
	


</div>



<div class="clear"></div>
	

		

	

	
		 



</div>



</div>	

	






<div id="sidebar-right" class="EqHeightDiv">

<div class="right-widget" id="search-2">

<form class="search" method="get" action="http://www.laoferta.com/">

	<input type="text" name="s" id="s" placeholder="Search..." />

</form></div><div class="adsplaceone right-widget" id="simple_ads_manager_widget-3"><div id='c9016_43_3' class='sam-container sam-place' data-sam='0'><a  href='http://www.laoferta.com/category/local/sj-history/' target='_blank'><img src='http://www.laoferta.com/wp-content/uploads/2017/01/YolandaReynolds-Perfil-1.jpg'  alt=''  /></a></div></div><div class="adsplacetwo right-widget" id="simple_ads_manager_widget-5"><div id='c8811_44_4' class='sam-container sam-place' data-sam='0'><a  id='a60_44' class='sam_ad' href='http://dayofthedead.com/category/photography-gallery/' target='_blank'><img src='http://www.laoferta.com/wp-content/uploads/2016/08/MaryA-PhotograpHCollection300x250a.jpg'  alt=''  /></a></div></div><div class=' sam-block sam-block-lines-1 sam-block-cols-2'style='margin: 5px 5px 5px 5px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: ; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c3007_15_5' class='sam-container sam-place' data-sam='0'><a  id='a57_15' class='sam_ad' href='http://www.dayofthedead.com/' target='_blank'><img src='http://www.laoferta.com/wp-content/uploads/2016/08/DOTD-WideSkyscraper.jpg'  alt=''  /></a></div></div><div class='sam-block-item' style='display: inline-block; margin: ; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c9287_31_6' class='sam-container sam-place' data-sam='0'><a  id='a79_31' class='sam_ad' href='https://issuu.com/laoferta/docs/advertiserpages171110a' target='_blank'><img src='http://www.laoferta.com/wp-content/uploads/2016/08/LaOfertaAdvertisers120x600.jpg'  alt=''  /></a></div></div></div></div><div class="right-widget" id="simple_ads_manager_widget-12"><div id='c4518_0_7' class='sam-container sam-place' data-sam='0'></div></div><div class="right-widget" id="simple_ads_manager_widget-13"><div id='c2229_0_8' class='sam-container sam-place' data-sam='0'></div></div><div class="right-widget" id="simple_ads_manager_widget-14"><div id='c2322_0_10' class='sam-container sam-ad'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5446135749885533"
     data-ad-slot="1575837146"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> 	

</div>

	

	

</div>



<div class="clear"></div>

		

	

</div>



<div class="clear"></div>








<div id="footer_box"> 



 
    <div id="soc_book">

    
	

	<a href="">

	<img src="http://www.laoferta.com/wp-content/themes/yourmag/images/twitter_hover.png" alt="Twitter " title="Twitter " />

	</a>

	


    
    <a href="https://www.facebook.com/La-Oferta-Newspaper-106216102760631/">

	<img class="xyz tip" src="http://www.laoferta.com/wp-content/themes/yourmag/images/facebook_hover.png" alt="Facebook " title="Facebook " />

	</a>

    


    


	
	

	
	

    
    <a href="https://www.youtube.com/channel/UC6605wwwbCTr7W8cNgoEWgg">

	<img class="xyz tip" src="http://www.laoferta.com/wp-content/themes/yourmag/images/youtube_hover.png" alt="Youtube " title="Youtube " />

	</a>

    
	

	
    </div>  

    


	<div class="inner">	

	 

<div id="sidebar-menu-footer" class="mosaicflow" data-item-selector=".footer-menu-widget" data-min-item-width="180">

 


 	



</div>


    

<div id="sidebar-footer" class="mosaicflow" data-item-selector=".footer-widget" data-min-item-width="300">

 

    	

 


 	



</div>


    </div>

   

</div>






<div id="footer_bottom"> 



    <div id="credit">     

	 &copy; 
	  All rights reserved 2014 -

	  <a href="http://www.laoferta.com" title="LaOferta">LaOferta</a>.

	  &nbsp;  <a href="http://www.mmediaweb.com" target="blank">website developed</a> and maintained by <a href="http://www.mmediaweb.com" target="blank">MMediaWeb</a>

    </div>	





</div>






<script type="text/javascript">

jQuery(document).ready(function($){



	var $ele = $('#oz-scroll');

    $(window).scroll(function() {

        $(this).scrollTop() >= 200 ? $ele.show(10).animate({ right : '15px' }, 10) : $ele.animate({ right : '-80px' }, 10);

    });

    $ele.click(function(e) {

        e.preventDefault();

        $('html,body').animate({

            scrollTop: 0

        }, 600);

    });



});

</script>  



<a id="oz-scroll" class="style1" href="#"></a>



</div>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84035845-1', 'auto');
  ga('send', 'pageview');

</script>


		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div data-animation="tada" data-icons-animation="tada" data-overlay="" data-change-size="" data-button-size="1" style="font-size:1em;display:none;" class="supsystic-social-sharing supsystic-social-sharing-package-flat supsystic-social-sharing-hide-on-homepage supsystic-social-sharing-spacing supsystic-social-sharing-fixed supsystic-social-sharing-left"><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter mail" target="_blank" title="Mail" href="#" data-nid="16" data-pid="1" data-post-id="45042" data-url="http://www.laoferta.com/wp-admin/admin-ajax.php" data-url="http://www.laoferta.com/wp-admin/admin-ajax.php" data-description="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS" rel="nofollow"><i class="fa fa-fw fa-paper-plane"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter facebook" target="_blank" title="Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.laoferta.com%2F2017%2F11%2F17%2Fcounty-officials-promise-in-depth-discussion-of-children-and-juvenile-needs%2F" data-nid="1" data-pid="1" data-post-id="45042" data-url="http://www.laoferta.com/wp-admin/admin-ajax.php" data-url="http://www.laoferta.com/wp-admin/admin-ajax.php" data-description="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS" rel="nofollow"><i class="fa fa-fw fa-facebook"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter twitter" target="_blank" title="Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.laoferta.com%2F2017%2F11%2F17%2Fcounty-officials-promise-in-depth-discussion-of-children-and-juvenile-needs%2F&text=COUNTY+OFFICIALS+PROMISE+IN+DEPTH+DISCUSSION+OF+CHILDREN+AND+JUVENILE+NEEDS" data-nid="2" data-pid="1" data-post-id="45042" data-url="http://www.laoferta.com/wp-admin/admin-ajax.php" data-url="http://www.laoferta.com/wp-admin/admin-ajax.php" data-description="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS" rel="nofollow"><i class="fa fa-fw fa-twitter"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter googleplus" target="_blank" title="Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.laoferta.com%2F2017%2F11%2F17%2Fcounty-officials-promise-in-depth-discussion-of-children-and-juvenile-needs%2F" data-nid="3" data-pid="1" data-post-id="45042" data-url="http://www.laoferta.com/wp-admin/admin-ajax.php" data-url="http://www.laoferta.com/wp-admin/admin-ajax.php" data-description="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS" rel="nofollow"><i class="fa fa-fw fa-google-plus"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter pinterest" target="_blank" title="Pinterest" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.laoferta.com%2F2017%2F11%2F17%2Fcounty-officials-promise-in-depth-discussion-of-children-and-juvenile-needs%2F" data-nid="7" data-pid="1" data-post-id="45042" data-url="http://www.laoferta.com/wp-admin/admin-ajax.php" data-url="http://www.laoferta.com/wp-admin/admin-ajax.php" data-description="COUNTY OFFICIALS PROMISE IN DEPTH DISCUSSION OF CHILDREN AND JUVENILE NEEDS" rel="nofollow"><i class="fa fa-fw fa-pinterest"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a></div><script type='text/javascript' src='http://www.laoferta.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.laoferta.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='sss-base-css'  href='http://www.laoferta.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/base.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-main-css'  href='http://www.laoferta.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-brand-icons-css'  href='http://www.laoferta.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/buttons/brand-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-shadow-css'  href='http://www.laoferta.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster-shadow.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ab_reload = {"ab_div":"[\"adsplaceone\",\"adsplacetwo\",\"adsplacethree\"]","ab_delay":"[\"30\",\"30\",\"30\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/plugins/wp-auto-reload-widgets/js/auto_reload.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/jquery.eqheight.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/jquery.easing.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/jquery.mosaicflow.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/jquery.color.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/jquery.prettyPhoto.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/jquery.tipTip.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/modernizr.custom.46884.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/css_browser_selector.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/waypoints.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/jquery.ripple.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/custom.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/respond.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/themes/yourmag/js/jquery.modern-ticker.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/frontend.js'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.bpopup.min.js'></script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Shares/assets/js/share.js?ver=1.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"ae073a86d1","ajaxurl":"http:\/\/www.laoferta.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.laoferta.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.7'></script>

</body>

</html>










	